Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Scroll bar not coming up when swiping
The scroll bar will not come up. The instructions seem simple enough: "Swipe up from the bottom of the screen to popup the scroll bar." But swiping won't bring up the scroll bar. Nothing happens, or sometimes the task bar comes up if the task bar is hidden and I start the swipe from the very bottom.

Is there a trick to it?

Other swiping works. Swiping left or right turns the pages just fine. Other than not being able to access the scroll bar, the app seems great.

I am running Comics++ v on a windows 10 2-in-1 laptop. This issue is occurring in both laptop and tablet mode, and for multiple files.

As a workaround, I've enabled onscreen buttons in settings, so I can click the little button and pull up the scroll bar instead. But swiping would be really useful.
Add Thank You Reply
You have to be in full screen to bring up the scroll bar from swiping. If you are in windowed you have to right click. I don't have a tablet with me right now to test but you can also try tap and hold to right click and see if that brings up the scrollbar.
Thanks for the quick response. I tried swiping while in full screen, but it still isn't working.

Weirdly, I can't seem to right click in tablet mode, or at least the tap and hold doesn't bring up the right click menu. I can right click in other apps in tablet mode, just not in Comics++.
I just turned on my tablet and I realized I completely forgot that upswipe only a Windows 8 thing.

We added the scroll bar button on the bottom left corner (right hand corner is the full screen button). Just tap on that to show the scroll bar. If you don't see the buttons you can turn them on in the settings under "On-Screen Buttons". They are always on, the option just hides it from view if you don't want floating buttons on screen.
Haha, glad the mystery is solved. Thanks for all your help.

Any hope for a windows 10 feature update sometime in the future? I nearly stopped using the app until I found the workaround to get the scroll bar, so I'm guessing I'm not the only one. Or at least enable the onscreen buttons as default so us newbies don't get too lost when first using it?
I believe the buttons are visible by default. I could be wrong as I haven't worked on the app in awhile.

The swipe up feature was built into Windows 8 operating system, when windows 10 came along it was removed when they introduced UWP. So it would be fairly tedious to add it back as it no longer an OS function. So the button will do for now.

Forum Jump:

Users browsing this thread: 1 Guest(s)